Resolved
All systems are operational
Monitoring
The fix has been deployed. All systems are operational
Identified
We have identified the cause and are working on resolving the issue.
Investigating
This is impacting the creation of new agents with a computer per thread configuration