Resolved
All systems are operational
Monitoring
The fix has been deployed. All systems are operational
Identified
We have identified the root cause of this incident and are actively working on a fix.
The issue originates from a recent change to how sandbox slugs are generated in our backend systems, which now derive slugs directly rather than referencing sandbox IDs. This has introduced a mismatch between the values returned by the backend and those the frontend expects.
We will share a further update as remediation progresses.
Investigating
This affects only newly created agents with a shared computer.