Resolved
This incident has been resolved.
Monitoring
We have mitigated the issue and have seen recovery. We're continuing to monitor.
Investigating
We are investigating an elevated error rate for bulk exports executions. Bulk exports are currently delayed. New bulk exports can still be created.