No components marked as affected
Resolved
The full fix took an extraordinarily long time to release due to an outage at our CI provider. In the meantime, the mitigation we had deployed mitigated the problem.
Monitoring
The service is temporarily patched. Large payloads are now ingested normally.
Identified
Updated affected regions
Identified
Traces including large payloads might currently fail to be ingested or can be delayed. We are working on a fix.