Resolved
Resolved. Fix is now deployed that skips an unsupported tool schema and logs a warning instead of failing the request.
Monitoring
We're seeing elevated error rates when using Fleet with Claude models and certain MCP tools.
Identified
We're seeing elevated error rates when using Fleet with Claude models and certain MCP tools.
Investigating
We're investigating an issue where agents and workflows using Anthropic Claude models with custom tools may fail to complete runs. Affected requests return a tool input validation error. We'll share more information as we have it.