The issue has been resolved, and service has returned to normal. We identified the root cause, implemented a mitigation, and have observed stable system performance following the change.
We will continue to monitor the service closely to ensure ongoing stability. Thank you for your patience while we worked to resolve this issue.
No components marked as affected
Resolved
The issue has been resolved, and service has returned to normal. We identified the root cause, implemented a mitigation, and have observed stable system performance following the change.
We will continue to monitor the service closely to ensure ongoing stability. Thank you for your patience while we worked to resolve this issue.
Monitoring
We have identified the root cause, mitigated the issue, and are actively monitoring the service to ensure continued stability.
Investigating
We are aware of an issue causing high latency and intermittent HTTP 500 errors for analytical queries (Stats and Dashboards) in LangSmith. Our team is actively investigating and working on a resolution.
Investigating
We are aware of an issue causing high latency and intermittent HTTP 500 errors for analytical queries (Stats and Dashboards) in LangSmith. Our team is actively investigating and working on a resolution.