Resolved
The backlog has completed processing. This incident is resolved.
Monitoring
We have a fix in place and are processing the backlog of usage.
Identified
We have identified an issue causing delays in billable usage tracking for LangSmith Deployments.