Resolved
All systems seem fully recovered. Ingestion was down for approximately 30 minutes from 5pm EST to 530 EST. Traces from that period are still being being processed but there was no data loss.
Investigating
We are seeing some failures in trace ingestion. Ingestion is currently delayed.