Resolved
The issue affecting Fleet has been resolved, and users can interact with their agents normally again. Thanks for your patience.
Monitoring
We have identified and mitigated the issue and are monitoring to ensure stability.
Investigating
We're investigating an issue affecting Fleet where users are unable to interact with their agents. Our team is actively working on a fix and will provide updates as we learn more.